Matroids Matheplanet Forum Index
Moderiert von matroid Gockel
Matheplanet » Bug- und Request-Tracker » Fehlfunktion in der Ansicht von PN's
Druckversion
Druckversion
Autor
Kein bestimmter Bereich J Fehlfunktion in der Ansicht von PN's
Diophant
Senior Letzter Besuch: in der letzten Woche
Dabei seit: 18.01.2019
Mitteilungen: 3846
Aus: Rosenfeld, BW
Zum letzten BeitragZum nächsten BeitragZum vorigen BeitragZum erstem Beitrag  Themenstart: 2019-08-06


Hallo Matroid,

seit einiger Zeit (leider habe ich nicht bewusst darauf geachtet, seit wann) stelle ich folgendes fest:

Wenn man eine PM liest (Und es ist dabei egal, ob es eine empfangene oder versendete PM ist), dann hat man ja am unteren Rand auch verschiedene Schaltflächen, ganz rechts eine, um die Nachricht in einen Unterordner zu verschieben. Dazu hat man links neben der entsprechenden Schaltfläche ein Auswahlfeld, wo man den Zielordner auswählt.

Das funktioniert aber derzeit nicht mehr. Sprich: obwohl man folgende Benachrichhtung erhält:



wird die Nachricht dabei nicht verschoben und verbleibt im bisherigen Ordner.

Man muss also grundsätzlich den Ordner aufrufen, in dem sich die Nachricht befindet, vor der Nachricht ein Häkchen setzen, Ordner auswählen und dann verschieben. Das klappt. Aber wie gesagt: aus der Leseansicht von Nachrichten heraus tut es gerade nicht.

Da ich das noch von füher her gewohnt war, bei PM's mit Unterordnern zu arbeiten und dabei diesen Weg des Verschiebens zu nutzen, würde ich mal die Vermutung wagen, dass der Fehler noch nicht sehr lange auftritt. Gefühlt vielleicht seit 2, 3 Wochen...


Gruß, Diophant



Eine Notiz zu diese Forumbeitrag schreiben Notiz   Profil  Quote  Link auf diesen Beitrag Link
Diophant
Senior Letzter Besuch: in der letzten Woche
Dabei seit: 18.01.2019
Mitteilungen: 3846
Aus: Rosenfeld, BW
Zum letzten BeitragZum nächsten BeitragZum vorigen BeitragZum erstem Beitrag  Beitrag No.1, vom Themenstarter, eingetragen 2019-08-17


Hallo Matroid,

ich möchte das nochmal pushen: der Fehler besteht nach wie vor.


Gruß, Diophant



Eine Notiz zu diese Forumbeitrag schreiben Notiz   Profil  Quote  Link auf diesen Beitrag Link
matroid
Senior Letzter Besuch: in der letzten Woche
Dabei seit: 12.03.2001
Mitteilungen: 14228
Aus: Solingen
Zum letzten BeitragZum nächsten BeitragZum vorigen BeitragZum erstem Beitrag  Beitrag No.2, eingetragen 2019-08-19


Hallo Diophant,

es sollte jetzt wieder gehen. Noch ein Bug im Zusammenhang mit dem Serverwechsel.

Gruß
Matroid



Eine Notiz zu diese Forumbeitrag schreiben Notiz   Profil  Quote  Link auf diesen Beitrag Link
Diophant
Senior Letzter Besuch: in der letzten Woche
Dabei seit: 18.01.2019
Mitteilungen: 3846
Aus: Rosenfeld, BW
Zum letzten BeitragZum nächsten BeitragZum vorigen BeitragZum erstem Beitrag  Beitrag No.3, vom Themenstarter, eingetragen 2019-08-19


Hallo Matroid,

ich habe es gerade getestet: funktioniert wieder wie vorgesehen.

Vielen Dank!


Gruß, Diophant



Eine Notiz zu diese Forumbeitrag schreiben Notiz   Profil  Quote  Link auf diesen Beitrag Link
Diophant hat die Antworten auf ihre/seine Frage gesehen.
Diophant hat selbst das Ok-Häkchen gesetzt.
Diophant wird per Mail über neue Antworten informiert.
Neues Thema [Neues Thema]  Druckversion [Druckversion]

 


Wechsel in ein anderes Forum:
 Suchen    
 
All logos and trademarks in this site are property of their respective owner. The comments are property of their posters, all the rest © 2001-2020 by Matroids Matheplanet
This web site was originally made with PHP-Nuke, a former web portal system written in PHP that seems no longer to be maintained nor supported. PHP-Nuke is Free Software released under the GNU/GPL license.
Ich distanziere mich von rechtswidrigen oder anstößigen Inhalten, die sich trotz aufmerksamer Prüfung hinter hier verwendeten Links verbergen mögen.
Lesen Sie die Nutzungsbedingungen, die Distanzierung, die Datenschutzerklärung und das Impressum.
[Seitenanfang]