Die Mathe-Redaktion - 21.10.2019 14:36 - Registrieren/Login
Auswahl
ListenpunktHome
ListenpunktAktuell und Interessant ai
ListenpunktArtikelübersicht/-suche
ListenpunktAlle Links / Mathe-Links
ListenpunktFach- & Sachbücher
ListenpunktMitglieder / Karte / Top 15
ListenpunktRegistrieren/Login
ListenpunktArbeitsgruppen
Listenpunkt? im neuen Schwätz
ListenpunktWerde Mathe-Millionär!
ListenpunktFormeleditor fedgeo
Schwarzes Brett
Aktion im Forum
Suche
Stichwortsuche in Artikeln und Links von Matheplanet
Suchen im Forum
Suchtipps

Bücher
Englische Bücher
Software
Suchbegriffe:
Mathematik bei amazon
Naturwissenschaft & Technik
In Partnerschaft mit Amazon.de
Kontakt
Mail an Matroid
[Keine Übungsaufgaben!]
Impressum

Bitte beachten Sie unsere Nutzungsbedingungen, die Distanzierung, unsere Datenschutzerklärung und
die Forumregeln.

Sie können Mitglied werden. Mitglieder können den Matheplanet-Newsletter bestellen, der etwa alle 2 Monate erscheint.

Der Newsletter Okt. 2017

Für Mitglieder
Mathematisch für Anfänger
Wer ist Online
Aktuell sind 713 Gäste und 17 Mitglieder online.

Sie können Mitglied werden:
Klick hier.

Über Matheplanet
 
Zum letzten Themenfilter: Themenfilter:
Matroids Matheplanet Forum Index
Moderiert von matroid Gockel
Matheplanet » Bug- und Request-Tracker » Seltsame Experimente mit tikz-3dplot scheinen sich auf andere (neutrale) Threads auszuwirken
Druckversion
Druckversion
Autor
Kein bestimmter Bereich J Seltsame Experimente mit tikz-3dplot scheinen sich auf andere (neutrale) Threads auszuwirken
HyperPlot
Aktiv Letzter Besuch: in der letzten Woche
Dabei seit: 06.01.2019
Mitteilungen: 358
Aus: Kneedeep in the Dead
Zum letzten BeitragZum nächsten BeitragZum vorigen BeitragZum erstem Beitrag  Themenstart: 2019-07-28


LinkAlte Olympiadeaufgaben




  Profil  Quote  Link auf diesen Beitrag Link
HyperPlot
Aktiv Letzter Besuch: in der letzten Woche
Dabei seit: 06.01.2019
Mitteilungen: 358
Aus: Kneedeep in the Dead
Zum letzten BeitragZum nächsten BeitragZum vorigen BeitragZum erstem Beitrag  Beitrag No.1, vom Themenstarter, eingetragen 2019-07-28


Weitere Beispiele:

LinkSymmetriegruppe eines 6-Ecks im R^3

LinkSchöne Darstellung für alternative Kofaktormatrix-Methode?

---------------

wollte ich gerade schreiben.

Aber, ach so:  Kann es sein, dass das nur mir so angezeigt wird, weil ich \usepackage{tikz-3dplot} im LaTeX-Profil eingetragen habe.

Wenn ich das rausnehme, sieht es wieder normal aus.

Komisch...



  Profil  Quote  Link auf diesen Beitrag Link
Nuramon
Senior Letzter Besuch: in der letzten Woche
Dabei seit: 23.01.2008
Mitteilungen: 1630
Zum letzten BeitragZum nächsten BeitragZum vorigen BeitragZum erstem Beitrag  Beitrag No.2, eingetragen 2019-07-28


Vorhin sah es bei mir genau so aus, wie im Screenshot in Nr.0.
Es wurde also nicht nur dir falsch angezeigt. Momentan sieht alles aber wieder so aus, wie es soll.



  Profil  Quote  Link auf diesen Beitrag Link
matroid
Senior Letzter Besuch: in der letzten Woche
Dabei seit: 12.03.2001
Mitteilungen: 14032
Aus: Solingen
Zum letzten BeitragZum nächsten BeitragZum vorigen BeitragZum erstem Beitrag  Beitrag No.3, eingetragen 2019-07-28


@HyperPlot: Selbst wenn du diesen Befehl in deinem Latex-Profil hast, dürfen deshalb die Beiträge von anderen nicht falsch dargestellt werden.
Es scheint aber auch jetzt nicht der Fall zu sein?

Es ist seltsam, denn um 17:10 war ich mit dem Problem schon nicht mehr beschäftigt. Und wie Nuramon davon betroffen sein kann? Mal abwarten.



  Profil  Quote  Link auf diesen Beitrag Link
HyperPlot
Aktiv Letzter Besuch: in der letzten Woche
Dabei seit: 06.01.2019
Mitteilungen: 358
Aus: Kneedeep in the Dead
Zum letzten BeitragZum nächsten BeitragZum vorigen BeitragZum erstem Beitrag  Beitrag No.4, vom Themenstarter, eingetragen 2019-07-28


Also es ist (bei mir?) definitiv so:

Sobald ich \usepackage{tikz-3dplot} im LaTeX-Profil eintrage wird der Post (#0) so komisch dargestellt.

Nehme ich es wieder raus, ist es wieder normal.

Jetzt habe ich es einmal drin gelassen.



  Profil  Quote  Link auf diesen Beitrag Link
Nuramon
Senior Letzter Besuch: in der letzten Woche
Dabei seit: 23.01.2008
Mitteilungen: 1630
Zum letzten BeitragZum nächsten BeitragZum vorigen BeitragZum erstem Beitrag  Beitrag No.5, eingetragen 2019-07-28


2019-07-28 19:06 - matroid in Beitrag No. 3 schreibt:
Es ist seltsam, denn um 17:10 war ich mit dem Problem schon nicht mehr beschäftigt. Und wie Nuramon davon betroffen sein kann? Mal abwarten.
Ich weiß nicht mehr die genaue Uhrzeit, aber ich bin mir recht sicher den Effekt heute beobachtet zu haben. Ich hatte darauf auch in der Nacht von gestern auf heute in der SuMo des Olympiadethreads hingewiesen.
Vielleicht habe ich nur den Zeitpunkt, zu dem ich das letzte Mal nachgesehen habe, falsch in Erinnerung.

[Die Antwort wurde nach Beitrag No.3 begonnen.]



  Profil  Quote  Link auf diesen Beitrag Link
Nuramon
Senior Letzter Besuch: in der letzten Woche
Dabei seit: 23.01.2008
Mitteilungen: 1630
Zum letzten BeitragZum nächsten BeitragZum vorigen BeitragZum erstem Beitrag  Beitrag No.6, eingetragen 2019-07-28


2019-07-28 19:23 - HyperPlot in Beitrag No. 4 schreibt:
Jetzt habe ich es einmal drin gelassen.
Und jetzt tritt der Bug bei mir auch wieder auf.



  Profil  Quote  Link auf diesen Beitrag Link
matroid
Senior Letzter Besuch: in der letzten Woche
Dabei seit: 12.03.2001
Mitteilungen: 14032
Aus: Solingen
Zum letzten BeitragZum nächsten BeitragZum vorigen BeitragZum erstem Beitrag  Beitrag No.7, eingetragen 2019-07-28


Jetzt sollte der Fehler behoben sein.

Der Fehler zeigte sich, wenn auf einen Beitrag mit math-Tags von einem Users mit Latexprofil ein Beitrag eines anderen Users ohne Latexprofil folgte. Das Latexprofil wurde dann für den neuen Beitrag nicht zurückgesetzt.
Hinzu musste dann noch kommen, dass das Latexprofil des ersten Beitrags irgendwie auffällig wurde. Ein fehlerfreies Latexprofil hätte ja vermutlich keinen Effekt bzgl. der Darstellung des folgenden Beitrags gehabt.
Gut aber, dieses latente Problem jetzt erkannt und verhindert zu haben.

Gruß
Matroid



  Profil  Quote  Link auf diesen Beitrag Link
HyperPlot
Aktiv Letzter Besuch: in der letzten Woche
Dabei seit: 06.01.2019
Mitteilungen: 358
Aus: Kneedeep in the Dead
Zum letzten BeitragZum nächsten BeitragZum vorigen BeitragZum erstem Beitrag  Beitrag No.8, vom Themenstarter, eingetragen 2019-08-02

\(\begingroup\)\( \newcommand{\IX}{\mathbb{X}} \newcommand{\IW}{\mathbb{W}} \usepackage{tikz-3dplot}\)
Also den Fehler scheint es teilweise weiterhin zu geben:

<math>

\begingroup
\setlength{\arraystretch}{2em}
\begin{array}{l l}
a & b \\
c & d
\end{array}
\endgroup

</math>



<math>
\begin{array}{l l}
a & b \\
c & d
\end{array}
</math>
\(\endgroup\)


  Profil  Quote  Link auf diesen Beitrag Link
matroid
Senior Letzter Besuch: in der letzten Woche
Dabei seit: 12.03.2001
Mitteilungen: 14032
Aus: Solingen
Zum letzten BeitragZum nächsten BeitragZum vorigen BeitragZum erstem Beitrag  Beitrag No.9, eingetragen 2019-08-02


Bitte einen Link zum falsch erscheinenden Beitrag.

Gruß
Matroid



  Profil  Quote  Link auf diesen Beitrag Link
HyperPlot
Aktiv Letzter Besuch: in der letzten Woche
Dabei seit: 06.01.2019
Mitteilungen: 358
Aus: Kneedeep in the Dead
Zum letzten BeitragZum nächsten BeitragZum vorigen BeitragZum erstem Beitrag  Beitrag No.10, vom Themenstarter, eingetragen 2019-08-02


2019-08-02 22:23 - matroid in Beitrag No. 9 schreibt:
Bitte einen Link zum falsch erscheinenden Beitrag.

Ach so, das habe ich jetzt nur hier gepostet als willkürliches Beispiel.

Ja, ich habe es befürchtet: ich muss schon wieder einen Screenshoot machen.




In meinem LaTeX-Profil ist \usepackage{tikz-3dplot} eingetragen.




  Profil  Quote  Link auf diesen Beitrag Link
matroid
Senior Letzter Besuch: in der letzten Woche
Dabei seit: 12.03.2001
Mitteilungen: 14032
Aus: Solingen
Zum letzten BeitragZum nächsten BeitragZum vorigen BeitragZum erstem Beitrag  Beitrag No.11, eingetragen 2019-08-04


Hi HyperPlot,

der Fehler kommt, weil dein Latex-Profil einen Fehler enthält. Du kannst dein Latex-Profil selbst auf deinen Profilseiten ändern. Wenn dein Latex-Profil in Ordnung ist, werden deine Formeln auch ohne Fehler dargestellt. Ich habe es nicht ausprobiert, aber vermutlich wird es genügen, die Zeile \usepackage{tikz-3dplot} zu entfernen. Wenn du noch Fragen hast, dann melde dich gern wieder.

Gruß
Matroid



  Profil  Quote  Link auf diesen Beitrag Link
HyperPlot
Aktiv Letzter Besuch: in der letzten Woche
Dabei seit: 06.01.2019
Mitteilungen: 358
Aus: Kneedeep in the Dead
Zum letzten BeitragZum nächsten BeitragZum vorigen BeitragZum erstem Beitrag  Beitrag No.12, vom Themenstarter, eingetragen 2019-08-10


2019-08-04 17:48 - matroid in Beitrag No. 11 schreibt:
... aber vermutlich wird es genügen, die Zeile \usepackage{tikz-3dplot} zu entfernen. Wenn du noch Fragen hast, dann melde dich gern wieder.

Das ist richtig.

Mit ist es hier gut
LinkAlte Olympiadeaufgaben

aber hier schlecht
LinkKürzen mit Binomen
d.h. ohne ist es da gut. Beides auf einmal scheint nicht zu gehen.




  Profil  Quote  Link auf diesen Beitrag Link
matroid
Senior Letzter Besuch: in der letzten Woche
Dabei seit: 12.03.2001
Mitteilungen: 14032
Aus: Solingen
Zum letzten BeitragZum nächsten BeitragZum vorigen BeitragZum erstem Beitrag  Beitrag No.13, eingetragen 2019-08-10


Ändere dein Latexprofil, dann ändere den fehlerhaft dargestellten Beitrag (Ändern-Speichern). Dann gilt das passende Latexprofil für den Post. (Es werden Versionen der Latexprofile gesichert!)
Für jeden Post gilt das Latexprofil, das bei seiner Speicherung im Benutzerprofil vorhanden war. Ändert man sein Latexprofil, so gilt das neue Latexprofil für alle anschließend erstellten Beiträge. Das Neue Latexprofil gilt nicht rückwirkend für bereits früher geschriebene Beiträge.

Gruß
Matroid



  Profil  Quote  Link auf diesen Beitrag Link
HyperPlot
Aktiv Letzter Besuch: in der letzten Woche
Dabei seit: 06.01.2019
Mitteilungen: 358
Aus: Kneedeep in the Dead
Zum letzten BeitragZum nächsten BeitragZum vorigen BeitragZum erstem Beitrag  Beitrag No.14, vom Themenstarter, eingetragen 2019-08-10


2019-08-10 14:02 - matroid in Beitrag No. 13 schreibt:
Das Neue Latexprofil gilt nicht rückwirkend für bereits früher geschriebene Beiträge.

Komischerweise scheints schon, nachdem ich \usepackage{tikz-3dplot} rausgenommen hatte, waren die Kugelgraphiken LinkAlte Olympiadeaufgaben runiert, obwohl ich da nichts mehr gemacht hatte.



  Profil  Quote  Link auf diesen Beitrag Link
matroid
Senior Letzter Besuch: in der letzten Woche
Dabei seit: 12.03.2001
Mitteilungen: 14032
Aus: Solingen
Zum letzten BeitragZum nächsten BeitragZum vorigen BeitragZum erstem Beitrag  Beitrag No.15, eingetragen 2019-08-10


Stimmt. Du bist der einzige, der es falsch sieht. Auch bei dir muss also für die Anzeige eines früheren Beitrags das Latexprofil gelten, das du damals hattest. Erst wenn du einen Beitrag neu schreibst oder einen alten editierst, dann gilt das neue Latexprofil.

Ich sehe (und sah) beides richtig.
Bitte überprüfe Folgendes:
 - Wird der Beitrag LinkAlte Olympiadeaufgaben jetzt richtig angezeigt für dich?
 - Erscheint er auch in der Suchfunktion richtig? Suche direkt nach
 "man kann höchstens noch mit den Darstellungsparameter" von HyperPlot

Gruß
Matroid




  Profil  Quote  Link auf diesen Beitrag Link
HyperPlot
Aktiv Letzter Besuch: in der letzten Woche
Dabei seit: 06.01.2019
Mitteilungen: 358
Aus: Kneedeep in the Dead
Zum letzten BeitragZum nächsten BeitragZum vorigen BeitragZum erstem Beitrag  Beitrag No.16, vom Themenstarter, eingetragen 2019-08-10


2019-08-10 21:05 - matroid in Beitrag No. 15 schreibt:

Bitte überprüfe Folgendes:
 - Wird der Beitrag LinkAlte Olympiadeaufgaben jetzt richtig angezeigt für dich?
 - Erscheint er auch in der Suchfunktion richtig? Suche direkt nach
 "man kann höchstens noch mit den Darstellungsparameter" von HyperPlot

Jetzt ist beides wunderbar.
Genauso hier LinkKürzen mit Binomen




  Profil  Quote  Link auf diesen Beitrag Link
HyperPlot hat die Antworten auf ihre/seine Frage gesehen.
HyperPlot hat selbst das Ok-Häkchen gesetzt.
Neues Thema [Neues Thema]  Druckversion [Druckversion]

 


Wechsel in ein anderes Forum:
 Suchen    
 
All logos and trademarks in this site are property of their respective owner. The comments are property of their posters, all the rest © 2001-2019 by Matroids Matheplanet
This web site was made with PHP-Nuke, a web portal system written in PHP. PHP-Nuke is Free Software released under the GNU/GPL license.
Ich distanziere mich von rechtswidrigen oder anstößigen Inhalten, die sich trotz aufmerksamer Prüfung hinter hier verwendeten Links verbergen mögen.
Lesen Sie die Nutzungsbedingungen, die Distanzierung, die Datenschutzerklärung und das Impressum.
[Seitenanfang]